Whatelse Я пытаюсь импортировать ошибку «Невозможно разрешить целевую« андроид-8 »

Ну, я пытаюсь использовать google maps api v2. Так что мне нужно импортировать:

SDK / дополнительные / Google / google_play_service

Если я импортирую, есть некоторые ошибки

[2014-02-13 22:32:55 - google-play-services_lib] Unable to resolve target 'android-9' [2014-02-13 22:32:56 - google-play-services_lib] Unable to resolve target 'android-9' [2014-02-13 22:34:51 - google-play-services_lib] Unable to resolve target 'android-8' [2014-02-13 22:34:52 - google-play-services_lib] Unable to resolve target 'android-8' 

Я удаляю все и устанавливаю снова, но проблема все еще набирает силу.

    Вы должны загрузить правильную версию Android API от adt (здесь 8 и 9).

    Используете ли вы, что вы загрузили правильный вариант сервисов Google Play. Существует две версии 1. для API 13 или выше 2. для API менее 13

    Если да, то щелкните правой кнопкой мыши по вашему проекту, выберите «Свойства» (Alt + Enter), перейдите в Android (Project build Target) -> Проверьте Android 4.4.2 или более раннюю версию, которую у вас есть, нажмите «Применить->« ОК », вот и все. Наконец, очистите свой проект.