Режим поддержки RendersScript в настоящее время не поддерживается с помощью целевой команды renderscript 21+

Теперь я работаю с GCM, и когда я добавляю classpath 'com.google.gms:google-services:2.0.0-alpha3' в проекты build.gradle для apply plugin: 'com.google.gms.google-services' В приложениях build.gradle компилятор выдает предупреждение из-за того, что не может построить проект

 Warning:Renderscript support mode is not currently supported with renderscript target 21+ 

И когда я classpath 'com.google.gms:google-services:2.0.0-alpha3' он отлично работает. Я следую официальному быстрому примерному образцу GCM-приложения Google, и я создаю его как отдельный проект, и он тоже Работая нормально. Это происходит, когда я пытаюсь добавить эту функцию в свое приложение. Любой знает, что происходит не так?