Configure: error: вам нужно 32-битный luac при использовании lua из contrib

Я установил на VMware ubuntu 15.10 (32 и 64) бит. Я пытаюсь скомпилировать vlc, используя следующие шаги:

https://wiki.videolan.org/AndroidCompile/

Я получил эту ошибку:

Проверка для LUA … нет настройки: ПРЕДУПРЕЖДЕНИЕ: не найден пакет 'lua5.2', пытаясь lua 5.1 вместо проверки LUA … no configure: ВНИМАНИЕ: Пакет 'lua5.1' не найден, попробуйте lua> = 5.1 вместо Проверка LUA … да проверка luac … luac configure: ошибка: вам нужно 32-битный luac при использовании lua из contrib. Vlc: сбой конфигурации

Я новичок в этом. Кто-нибудь, пожалуйста, объясните, как это исправить?

sudo apt-get install lua5.1:i386