Как я могу создать новый проект без appcompat_v7

Я не могу понять, почему appcompat_v7 создается автоматически … нахождение его очень раздражает .. пожалуйста, кто-то поможет избавиться от этой проблемы. Я попытался создать новый проект и нашел это для каждого вновь созданного проекта.

Solutions Collecting From Web of "Как я могу создать новый проект без appcompat_v7"

При создании нового Android-проекта удалите проверку перед «Create activity». Делая это, Eclipse не будет автоматически импортировать проект библиотеки «appcompat_v7». Затем вам нужно вручную создать основное действие. Будьте осторожны, какие импорты вы используете, если у вас есть такие вещи, как Fragment или ActionBar .

Это очень полезно.

Надеюсь это поможет! 🙂

Когда вы создаете свое приложение, дайте API 14: Android 4.0 или верхнюю версию в качестве минимальной версии SDK.

Причина, по которой Eclipse делает это, потому что существует много фрагментации в разных версиях и версиях Android, и то же самое отражается и в API. !! Поэтому для того, чтобы все было гладко, Android предлагает добавить в проект внешние библиотеки, а Eclipse – к тому же.

Вы можете избавиться от него, если у вас есть встроенный, целевой и компилируемый уровень, как и тот же, используя минимальный SDK выше 7, также должен сделать трюк.

Refer Почему Eclipse автоматически добавляет поддержку библиотеки appcompat v7 всякий раз, когда я создаю новый проект?