Как я могу исправить? Эта версия библиотеки рендеринга более поздняя, ​​чем ваша версия плагина ADT в eclipse

Я обновил свои инструменты Android SDK до 24.1.2, и я обновился до android api 22, который 5.1, и я перезапустил свое eclipse и создал новый проект для Android с целевым api из 22, после чего, когда я открыл свой XML-файл, он не показывал никакого предварительного просмотра , Появилась ошибка. Эта версия библиотеки рендеринга более поздняя, ​​чем версия плагина ADT. Обновите плагин ADT . Пожалуйста, помогите мне, как это исправить

Solutions Collecting From Web of "Как я могу исправить? Эта версия библиотеки рендеринга более поздняя, ​​чем ваша версия плагина ADT в eclipse"