Проблема при установке пакета NuGet Xamarin

Iam делает проект андроида с мобильными услугами Azure в Xamarin. Я хочу установить последнюю версию пакета NuGet для мобильных услуг Azure. Но я получаю сообщение об ошибке:

NuGet.NuGetVersionNotSatisfiedException: The 'Microsoft.Bcl 1.1.9' package requires NuGet client version '2.8.1' or above, but the current NuGet version is '2.7.2.0'. 

Я новичок в использовании Xamarin. Как я могу это решить?

Если вы используете Visual Studio, вам необходимо обновить расширение NuGet до последней версии 2.8.1. Открыть инструменты – расширения и обновления – обновления. Необходимо наличие обновленного расширения диспетчера пакетов NuGet.

Если вы используете Xamarin Studio 4, вам следует обновить NuGet addi n или перейти на Xamarin Studio 5.