LayoutLib слишком недавно. Обновите свой инструмент?

Я использую Android версии 12, и я получил ошибку LayoutLib слишком недавно. Обновите свой инструмент! Как я могу это решить. Пожалуйста помоги.

Невозможно просмотреть макет Android XML – LayoutLib слишком недавно. Обновите свой инструмент?

Тот же вопрос задал здесь. У меня была такая же проблема, когда я обновил все компоненты Android SDK. В Eclipse я нажал «Справка»> «Проверить наличие обновлений» и обновил все, что было предложено. Исправлена ​​проблема для меня