Ошибка Gradle ADT 0.4: отсутствует android.buildToolsVersion

Пытаясь построить мой Android-проект, используя последнюю версию инструментов ADT для Gradle, я получаю следующую ошибку:

Execution failed for task ':compileDebugAidl'. > android.buildToolsVersion is missing! 

Использование Gradle 1.6, Android-плагин 0.4.

Solutions Collecting From Web of "Ошибка Gradle ADT 0.4: отсутствует android.buildToolsVersion"

Убедитесь, что вы загрузили последние инструменты ADT, SDK, платформы и сборки. Затем добавьте это в свою структуру градации.

 android { buildToolsVersion "17.0" compileSdkVersion 15 } 

Кредит для группы рассылки adt.

Примечание. Важно поставить « около 17.0, как показано – иначе это не сработает

Значение buildToolsVersion зависит от того, какую версию вы загрузили из Google.

Предполагая, что вы установили Android SDK, запустите «android» из командной строки, чтобы открыть Android SDK Manager. В левой колонке вы увидите «Инструменты | Android SDK Build-tools. Это говорит вам, еще ли вы установили инструменты Build.

После установки Build-tools просмотрите второй столбец с надписью «Rev.», Он имеет версию Build-tools для использования в buildToolVersion для gradle.

Введите описание изображения здесь