Служба Google Play предоставляет предупреждение каждый раз для версии

Получение предупреждения при загрузке любого приложения в Play Маркете.

Вы загрузили APK, который использует службы Google Play версии 4452000. Это будет работать только с уровнями API Android 9 и выше. Не рекомендуется использовать эту версию Google Play, если вы не установили minSdkVersion в своем манифесте до 9 или выше

В чем тут проблема?

Эта версия сервисов Google Play, которые вы используете в своем приложении, совместима с устройством Android, которое запускает Android 2.3 (уровень API 9) или выше. Если вам нужна поддержка Android 2.2 (уровень API 8), установите сервисы Google Play для Froyo из менеджера SDK и используйте эту версию в своем проекте. Вы можете установить minSdkVersion на 9, если вы хотите использовать существующие службы Google Play, которые у вас есть.

Да, актуальная проблема заключается в том, что minSdkVersion вы могли использовать

<uses-sdk android:minSdkVersion="8"/> 

Измените его на

  <uses-sdk android:minSdkVersion="9"/> 

Вы можете попробовать этот код.

 <uses-sdk android:minSdkVersion="9" android:targetSdkVersion="16"/>