Ошибка загрузки Google Play из-за версии Google Play

Upload failed You uploaded an APK that uses Google Play services version 6111000. You need touse version 5100000 or lower. Warnings You uploaded an APK that uses Google Play services version 6111000. This will only work with Android API levels of 9 and above. It is discouraged to use this Google Play services version unless you have set the minSdkVersion in your manifest to 9 or higher. 

Как исправить эту ошибку, кроме увеличения minSdk до 9? Я использую eclipse для создания apk.

Просто загрузите старую версию здесь , а затем импортируйте ее в свой проект.

Не забудьте удалить ссылку из старой версии вашего проекта.

Теперь игра Google примет ваше приложение.

Вы используете последнюю Play Service version (6.1) которая начинается сегодня.
Новая Play Service (4.0+) поддерживается только на Android 2.3+

У вас есть два варианта:
1- Используйте Play Service For Froyo . (Не рекомендуется вообще)
2- Обновить minSdkVersion в вашем манифесте до 9

PS: Также я рекомендовал вам использовать Play Service 5.X вместо 6.1 . Он начинает развертываться сегодня, и на всех пользовательских устройствах требуется около двух недель.

Есть два подхода к этой проблеме: сначала нужно изменить целевой SDK, но, конечно, вы упомянули, что не используете. Другой, на мой взгляд, должен обновить ваш sdk и из google-> google playervices-> получить игру Google и обновить ее в вашем проекте. Надеюсь, это сработает.