Службы Google Play устарели. Требуется 3025100, но найдено 2012110

Я использую Google maps v2 в своем приложении и отлаживаю его в эмуляторе. Начиная с обновления 26 февраля, я получаю это сообщение об ошибке

Google Play services out of date. Requires 3025100 but found 2012110 

Теперь я задаюсь вопросом, есть ли у кого-нибудь обновленные файлы, необходимые для запуска сервисов google play rev 5 в эмуляторе? Я попытался запустить приложение с rev 4 из сервисов Google Play, но у эмулятора нет его и попросит меня обновить сервисы Google Play. Есть ли у кого-нибудь другие идеи?

Большое спасибо

Solutions Collecting From Web of "Службы Google Play устарели. Требуется 3025100, но найдено 2012110"

Я нашел файлы, которые мне нужны в конце, gms и vending

После обновления ADT 22.0.1 и новых частных частных библиотек Android служба отображения google выдала некоторые сообщения или ошибка и приложение отключилось. Поэтому я нашел решение наконец, и это сработало для меня.

Просто установите игровой сервис google play, а затем перейдите в google-play-service / libproject / google-play-services_lib по ссылке ниже:

https://www.dropbox.com/sh/2ok76ep7lmav0qf/9XVlv61D2b

Чем импортировать их в рабочее пространство. Очистите свой проект, в котором вы хотите использовать gogole-play-services-lib, чем создайте его и перейдите в Project> Properties> Java BuildPath> выберите «Частные библиотеки Android, зависящие от Android-функции, Google-play-service»,

В «Свойствах» перейдите на Android, а затем выберите любую из версий и выберите «Добавить» и выберите «google-play-service-lib», а затем нажмите «Apply» и, наконец, «ОК».

Наконец, перейдите в Project> Android Tools> Android Support Libraries. Примите лицензию и после установки, чем запустите проект.

Он будет работать нормально.

Надеюсь, что это поможет вам.