Eclipse не узнает версию библиотеки поддержки Android 9

Недавно я загрузил все последние обновления для своих плагинов eclipse / Android (до обновления все было хорошо). Я получил все, чтобы работать, кроме тех случаев, когда я пытаюсь создать новый проект. Я получаю сообщение о том, что мне нужна Android support library revision 8 . Я нажимаю Install / Upgrade и продолжает загрузку и установку библиотеки. Когда он заканчивается, крошечное окно загрузки / установки исчезает, но окно, информирующее меня о том, что мне нужно Android support library revision 8 остается открытым, и я не могу нажать кнопку «Готово» для создания нового проекта. Я попытался закрыть окно и затмить и повторить попытку, но он всегда приводит меня в окно, в котором говорится, что мне нужна Android support library revision 8 . Я не двигал затмение в любое другое место, и мне интересно, что не так.

Раньше у меня была проблема ! В моем пути eclipse и eclipse не будет работать из-за ошибки выхода 13. Я уже задал вопрос об этом. Мой ответ объясняет, что произошло, и легкое исправление.

Мне интересно, что сейчас не так. Нужно ли вручную связывать библиотеку поддержки? Я действительно разочарован, потому что он вел меня навсегда, чтобы настроить это.

Обновление: я попытался перезапустить eclipse и переустановить библиотеку несколько раз.

Я обновил инструменты android sdk и инструменты платформы sdk до того, как я установил библиотеки поддержки.

Как и аналогичная проблема, которую я сделал 2 дня назад. Всякий раз, когда я пытаюсь создать новый проект, он показывает мне, как показано ниже

Образ

Для этого я загрузил эту библиотеку support используя Install/Upgrade и на своем пути. E:/Android/Android-Sdk/extras/android/compaitability Я изменил имя compaitability качестве support и только что перезапустил мой Eclipse. Прекрасно работает.

Надеюсь, это вам поможет.

Попробуйте обновить инструменты android sdk и инструменты платформы sdk и перезапустить eclipse? У ADT есть зависимости от них.