Ошибка: не удалось выполнить: com.google.android.gms: play-services-measurement: 9.2.0

После обновления службы Google Play до 9.2.0 я получаю эту ошибку во время синхронизации градиента.

Error:Failed to resolve: com.google.android.gms:play-services-measurement:9.2.0 

Как я могу это решить?

Solutions Collecting From Web of "Ошибка: не удалось выполнить: com.google.android.gms: play-services-measurement: 9.2.0"

В файле build.gradle на уровне проекта обновляйте зависимости

Classpath 'com.google.gms: google-services: 3.0.0'

Обычно вам нужно сделать 4 шага.

  1. Обновите локальный репозиторий Google. Запустите Android SDK manager, найдите Google Repository и обновите его до последней версии.

  2. На уровне проекта build.gradle add

     dependencies { classpath 'com.google.gms:google-services:3.0.0' ... } 
  3. На вашем уровне приложения build.gradle add

     dependencies { compile 'com.google.android.gms:play-services-gcm:9.2.0' compile 'com.google.android.gms:play-services-measurement:9.2.0' //or any google library, which you are interested of ... } 
  4. На вашем уровне приложения build.gradle добавьте в конец файла

     apply plugin: 'com.google.gms.google-services'