Уровень API для Eclipse для Android

Как только я создал проект с помощью мастера Android, как мне изменить пакет API с 1,5 до 2,1?

Я не имею в виду приложение xml, в котором установлен минимальный API, я имею в виду банку, включенную в мой проект, в API Google.

Вы используете Eclipse для этого, потому что вы отметили вопрос с помощью eclipse. Если вы используете Eclipse, просто щелкните правой кнопкой мыши на вашем проекте, выберите свойства, теперь выберите android. Теперь вы можете выбрать другую цель сборки. Если вы хотите, чтобы пакет API изменил флажок с 4 по 7.

Если вы не используете Eclipse и хотите использовать консольную программу Android, используйте программу android для терминалов следующим образом

android update project -p <path to project> -t <new target api level> 

Используя Eclipse, он не может правильно изменить версию SDK, просто щелкнув правой кнопкой мыши и свойства. Откройте файл манифеста и измените строку

 <uses-sdk android:minSdkVersion="number-of-version-you-want" />