Какая версия API для Android 2.3.6?

Мне нужно сделать приложение для android 2.3.6. Какой SDK я должен использовать? Менеджер SDK только показывает 2.3.3 API 10 как самый высокий.

В списке уровней API Android указано, что самым высоким уровнем API, который вы можете использовать для 2.3.6, является уровень API 10. Следующий более высокий уровень 11 требует, по крайней мере, Android 3.0.

Используйте 2.3.6 API 10, который полностью заполняет ваше требование

Если вы используете 2.2 или 2.1, это также поможет вам сделать его совместимым для более низких версий

Intereting Posts