Articles of eclipse

Проблемы с установкой Android Development Tools на Eclipse 3.7

Привет, у меня проблемы с добавлением ADT в Eclipse 3.7. Я добавил сайт к менеджеру программного обеспечения. Я отмечаю «Инструменты разработчика», затем нажмите «Далее». Я получаю следующее сообщение об ошибке Cannot complete the install because of a conflicting dependency. Software being installed: Android Development Tools 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431) Software currently installed: Shared profile 1.0.0.1317160468326 (SharedProfile_PlatformProfile […]

Как разрешить предупреждение: вы устанавливаете программное обеспечение, которое содержит неподписанный контент, а подлинность и действительность этого программного обеспечения не могут быть установлены

Я новичок в Android. Я установил версию Eclipse Kepler. Я последовал этой ссылке. https://sites.google.com/site/barsham/list-of-topics-1/programming/eclipse–android-windows-64 Сделав следующий шаг: 6.1. Запустите Eclipse, затем выберите «Справка»> «Установить новое программное обеспечение» …. 6.2 Нажмите «Добавить» в верхнем правом углу. 6.3 В появившемся диалоговом окне «Добавить репозиторий» введите «ADT Plugin» для имени и следующего URL-адреса для местоположения: https://dl-ssl.google.com/android/eclipse/ Я попробовал […]

Android NDK. Раздел C / C ++ в свойствах проекта Eclipse

Я пытаюсь выполнить инструкции, указанные здесь, для установки OpenCV для Wlipse. В инструкциях указано: Откройте Свойства проекта -> C / C ++ Build и замените текст «Build command» на «$ {NDKROOT} / ndk-build» Однако, если я открою свои свойства проекта, у меня нет секции C / C ++. Я использую Android SDK ADT Bundle для […]

HTTP-запросы с HttpClient слишком медленные?

Я пытаюсь кодировать приложение Android, которое отправляет некоторые значения post в php-файл, размещенный на выделенном сервере, и сохраняет массив resoult Код – это HttpPost httppost; DefaultHttpClient httpclient; httppost = new HttpPost("http://IP/script.php"); HttpParams param = new BasicHttpParams(); param.setParameter(CoreProtocolPNames.PROTOCOL_VERSION, HttpVersion.HTTP_1_1); // httppost.getParams().setBooleanParameter(CoreProtocolPNames.USE_EXPECT_CONTINUE, false); HttpProtocolParams.setContentCharset(param, "UTF-8"); httpclient = new DefaultHttpClient(param); ResponseHandler <String> res=new BasicResponseHandler(); List<NameValuePair> nameValuePairs; nameValuePairs = […]

Android Dev в Eclipse: странное сообщение об ошибке

Я создал тестовый проект и добавил два файла XML. Когда я сохраняю проект, я получаю сообщение об ошибке, которое не имеет никакого смысла. [2011-11-10 10:21:04 – Тестирование] res \ layout \ MainList.xml: Недопустимое имя файла: должно содержать только [a-z0-9_.] [2011-11-10 10:21:04 – Тестирование] res \ layout \ MainList.xml: Недопустимое имя файла: должно содержать только [a-z0-9_.] […]

Установка Android-эмулятора без eclipse

Как установить эмулятор Android на компьютер без eclipse?

Ошибка создания окончательного архива: невозможно получить ключ отладки подписи

Я не могу создать и запустить свой проект андроида, используя Eclipse на mac 10.7. Ошибка, которую я получаю, Ошибка создания окончательного архива: невозможно получить ключ отладки подписи Изменены разрешения в каталоге ~ / .android без успеха. Попробовал создать другой проект Последовало руководство по настройке SDK и даже было успешным в среде Windows для моего терминала […]

Как устранить ошибку «Ошибка чтения подписанного контента.» При установке ADT 23.0.2 в Eclipse 4.4 на OSX

Я пытаюсь установить Android Developer Tools (ADT 23.0.2) в Eclipse 4.4 на OSX. Когда я это сделаю, появляется следующее сообщение об ошибке: Произошла ошибка во время фазы org.eclipse.equinox.internal.p2.engine.phases.CheckTrust. Контекст сеанса: (profile = epp.package.standard, phase = org.eclipse.equinox.internal.p2.engine.phases.CheckTrust, operand =, action =). Ошибка чтения подписанного контента. Ошибка при открытии zip-файла Эта проблема возникает, когда я пытаюсь установить […]

Как просмотреть вывод Android LogCat из экспортированного APK, работающего на физическом устройстве?

Когда я запускаю свое приложение для Android, используя пункт меню «Выполнить -> Выполнить» в Eclipse, приложение запускается на моем телефоне, а во время его запуска я могу просматривать вывод журнала в LogCat в Eclipse. Когда я экспортирую свое приложение, скопируйте .APK на телефон, установите его из APK и запустите установленное приложение, я не вижу никакого […]

Ошибка при установке плагинов ADT в Eclipse

Я использую Eclipse 3.5.2, и когда я выполнил шаги этого урока ( http://developer.android.com/guide/developing/tools/adt.html ). Во время последних шагов я получил сообщение об ошибке. Произошла ошибка при установке контекста сеанса элементов: (profile = PlatformProfile, phase = org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand = null -> [R] org.eclipse.cvs 1.0.400.v201002111343, action = org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction). Файл артефакта для osgi.bundle, org.eclipse.cvs, 1.0.400.v201002111343 не найден. Не […]

Intereting Posts
Gradle не удалось с помощью Facebook SDK, Fresco lib и Retrofit? Lollipop API для управления значком Alarm в строке состояния Атрибут «titleTextStyle» уже определен в android studio 1.2.1? Как связывать пакеты зависимостей с библиотекой Android, например .aar? Уведомления с несколькими линиями в Интернете, такие как приложение Gmail Как изменить цвет текста в TextView при наведении, как в css? Android-подборщик для Android, который будет включен в активность Android listview с кнопками верхнего и нижнего колонтитула Использование одного ключа API Карт Google для различных приложений для Android Список поддерживаемых родных кодов телефонов Android Проблема с Android StaggeredGridView Доступ к статическим полям напрямую, вместо вызова метода статического геттера, быстрее? Как установить приложение apk с моего компьютера на мой мобильный Android Как создать новый проект Android в eclipse и поделиться им в локальном репозитории git? Некоторые пакеты были найдены, но не совместимы с обновлениями