Articles of android sdk 2.3

Android GoogleMaps V2 MarkerDemo IllegalStateException не включает пункты

Я создаю индивидуальную реализацию MarkerDemo для GoogleMaps V2. У меня странная ошибка, когда я предоставляю значения LatLng экземпляру LatLngBounds.Builder, а затем передаю его как переменную с .build. Когда я запускаю приложение в режиме отладки через Eclipse, карта загружается. Когда я запускаю его обычно через Eclipse, в качестве сообщения есть исключение IllegalStateException с «без включенных точек». […]

Что означает использование «.» Без объекта в Android (или java)?

Я не уверен, но это, вероятно, вопрос Java, а не специфический для Android. В Android SDK, когда я набираю «.» На пустой строке он показывает мне меню опций: Класс MyThread объявляется внутри класса MainActivity (который расширяет Activity и реализует некоторые другие интерфейсы для пользовательского интерфейса). Обычно это меню появляется, когда «.» Оператор помещается после объекта, […]

Мое приложение работает на Android 2.2 и Android 2.3.3, но не на Android Galaxy Android 2.3.5 / Читайте в facebook, twitter contacts?

У меня проблема с моим приложением, В египте они собираются добавить дополнительную цифру к мобильным номерам для расширения, поэтому я сделал приложение, чтобы изменить существующие номера на новый. Поэтому в основном я читаю все номера телефонов, основываясь на некоторых условиях, которыми я управляю ими и сохраняю новые данные, Я работаю над eclipse с плагином adt, […]

Как включить сторонние библиотеки в пользовательский библиотечный модуль в android

Я использую android studio 1.5, и я создаю общую библиотеку sdk, например paypal / facebook sdk, этот плагин включает стороннюю библиотеку, такую ​​как QRcode-сканер, okhttp для работы в сети. Как только я включу в эти плагины внутри файла градиента специальной библиотеки, он отлично работает в одной и той же структуре проекта. Но когда я пытаюсь […]

Как загрузить дополнения сторонних разработчиков Rev. 9?

URL-адрес сайта надстройки Rev 9 в SDK Manager больше не действителен. Единственный выход (который я нашел до сих пор) – принять принудительное обновление до Rev 15 SDK Tools. Но по разным причинам я не хочу обновляться до версии 15 SDK. Я хочу остаться с Rev 9 (пока). Есть ли способ загрузить Rev 9 только надстройки? […]

Bad Spectrum с выхода FFT-выхода Android (Visualiser)?

У меня есть какой-то вопрос о FFT (на самом деле я считаю, что это больше о FFT-выходе Androids от Visualizer.getFFT ()). Я создал Музыкальный плеер с собственной библиотечной функцией для Android, включая лот Stuff (например, жанры, динамические плейлисты и визуализации). В настоящее время у меня есть некоторые проблемы с Visualisations, которые я создаю, когда речь […]

App Inventor vs Android SDK

Я зарегистрировался на курс для мобильных приложений и рассматриваю возможность его удаления, потому что мы используем Google App Inventor для создания приложений. Я просмотрел несколько видеороликов, и, похоже, он слишком прост, ориентирован на не-программистов. У меня был некоторый опыт работы с Android SDK, и я чувствую, что изучение App Inventor унизительно, просто для забавы способ […]

Обновлено до 2.3, теперь сборки муравьев не включают баны в моем каталоге libs

Я делал все свои сборки, используя ant в командной строке (Ubuntu 10.04). Я загрузил 2.3 SDK и изменил необходимый путь (платформенные инструменты). Теперь мои сборки не содержат баночки в моем каталоге libs. Любые мысли о том, что мне нужно изменить?

Для Android SDK требуется Android Developer Toolkit версии 22.0.0 или выше. Текущая версия – 21.1.0.v201302060044-569685.

Я обновил SDK до последней версии, то есть 22.0.0, из справки >> установите новое программное обеспечение, а затем я разместил URL-адрес « http://dl-ssl.google.com/android/eclipse/ », после чего я отметил «Инструменты разработчика» »И« Плагин NDK », затем он говорит« Не удается выполнить запрос ». Подробнее см. Журнал ошибок. «Android DDMS» будет проигнорирован, поскольку он уже установлен. «Android […]

Что такое SDK Patch Applier в Android SDK Tool?

Для чего этот инструмент и зачем он нам нужен? Я много ищу, но не знаю ни слова об этом новом инструменте, который я нашел в моем списке инструментов sdk.