Articles of Градиент

Gradle kotlin Неподдерживаемый метод Dependencies.getAtoms ()

Просто запустил новый Android-проект с Studio 3.0 Canary 3, используя kotlin и просто попытался заставить его выполнить синхронизацию проекта gradle. В настоящее время отсутствует Error:Unsupported method: Dependencies.getAtoms(). The version of Gradle you connect to does not support that method. To resolve the problem you can change/upgrade the target version of Gradle you connect to. Alternatively, […]

Android-студия импортирует в проблему градиента

Я новичок в Android Studio и просто пытался импортировать проект eclipse . Я пытаюсь решить эту проблему довольно долго, но не могу. У меня есть проект mainactivity, который использует mmany другие библиотеки staggeredgridview, devsmart, google maps и appcompactv7 . Я получаю следующие 2 ошибки. Примечание. Проект mainactivity – это тот, над которым я работаю и […]

Gradle Android: как показать результаты теста без использования –info

Я запускаю андроид-тесты с помощью плагина Gradle Android и хочу видеть результаты отдельных тестов. Из ответов на этот вопрос Gradle: как отображать результаты тестирования в консоли в режиме реального времени? Кажется, я могу либо использовать –info (который печатает много других подробных –info которые мне не –info ), либо использовать это закрытие, которое работает только для […]

Ошибка: в проекте используется неподдерживаемая версия подключаемого модуля Android Gradle (0.12.2)

После обновления Android Studio я не могу запустить приложение – я получаю это исключение: Error:The project is using an unsupported version of the Android Gradle plug-in (0.12.2). The recommended version is 1.0.0-rc4. Это мои зависимости buld.gradle dependencies { classpath 'com.android.tools.build:gradle:0.12.+' classpath 'com.crashlytics.tools.gradle:crashlytics-gradle:1.+' } UPDATE Я изменил в build.gradle, и теперь я получаю эту ошибку: Error:(42, […]

«FlavorDimension» будет удален Android Gradle Plugin 2.0, он будет заменен на «измерение»,

Начиная с com.android.tools.build:gradle:1.3.0 вы получите 'flavorDimension' will be removed by Android Gradle Plugin 2.0, it has been replaced by 'dimension'. Это мой файл сборки: build.gradle android { flavorDimensions "store", "api" productFlavors { googleplay { flavorDimension "store" } amazon { flavorDimension "store" } pre21 { flavorDimension "api" } post21 { flavorDimension "api" } } }

Конфигурация для конкретной комбинации вкуса градиента

Мне интересно, можно ли поставлять файлы или настройки конфигурации для определенной комбинации вкусовых групп. Например, у меня есть 2 группы вкуса, каждая из которых имеет 2 разных вкуса: Группа: Пользователи v2 v3 Группа: Анекдоты свободно полный Когда вы заказываете «Тип», «Версия», я могу создать 4 разных вкуса моего приложения: FreeV2 FreeV3 FullV2 FullV3 И исходное […]

Явный прозрачный градиент для Android XML

Я хотел бы получить некоторое разъяснение о том, как вызывается код перед цветовым кодом HTML и как он функционирует. 1) Я предполагаю, что в приведенном ниже примере endColor #00000000 с двумя предыдущими 00 говорит о том, что цвет будет более прозрачным, чем FF . 2) Но какой масштаб? 3) Есть ли какая-то гексаграмма, которая приравнивается […]

Ошибка Strange Gradle

Моя Грейд беспорядочно перестала работать, когда я обновился до 8.2. Раньше я работал с 8.1, и он работал хорошо. Я заметил, что это проблема с градиентом, поскольку она не вызывает LogCat. Вот градле apply plugin: 'android' android { compileSdkVersion 19 buildToolsVersion '20.0.0' defaultConfig { applicationId 'com.Hype.Hype' minSdkVersion 9 targetSdkVersion 19 versionCode 1 versionName '1.0' } […]

Ошибка градиента со знаком доллара

Извините за мой английский. Я пытаюсь создать новый проект в Android Studio с поддержкой Gradle, но я не могу правильно построить свой проект. Есть код: Gradle 'SportManager' project refresh failed: Cause: startup failed: initialization script 'C:\Users\ponomarev\AppData\Local\Temp\ijinit6732759991667918700.gradle': 33: illegal string body character after dollar sign; solution: either escape a literal dollar sign "\$5" or bracket the […]

Ошибка Android Studio: неподдерживаемая версия плагина Android Gradle (0.9.2)

Я работаю над проектом Android в течение нескольких месяцев, а недавно обновил андроидскую студию с 0,5.2 до 0,8,0. Теперь я не могу открыть свой проект через новую студию Android. Я получаю эту ошибку, когда я пытаюсь открыть проект и не могу его открыть. The project is using an unsupported version of the Android Gradle plug-in […]