Android Studio gradle 2.1.3 проблема

Gradle Issue в Android Studio 2.1.3

Я получил эти ошибки, когда я запускаю приложение Desktop, которое я создал на основе учебника .

Где я могу найти Gradle 2.1.3? Пожалуйста, помогите мне. Im с использованием платформы Libgdx . Заранее спасибо.

Введите описание изображения здесь

Ошибка: Gradle: возникла проблема с настройкой корневого проекта Flapp Bird. Не удалось разрешить все зависимости для конфигурации ': classpath'. Не удалось найти com.android.tools.build:gradle:2.1.3. Поиск в следующих местах: файл: / C: /Users/Unknown/.m2/repository/com/android/tools/build/gradle/2.1.3/gradle-2.1.3.pom файл: / C: / Users / Неизвестный / .m2 / хранилище / ком / Android / инструменты / строительство / Gradle / 2.1.3 / Gradle-2.1.3.jar

HTTPS :: //repo1.maven.org/maven2/com/android/tools/build/gradle/2.1.3/gradle-2.1.3. Https :: //repo1.maven.org/maven2/com/android/tools/build/gradle/2.1.3/gradle-2.1.3.jar https :: //oss.sonatype.org/content/repositories/snapshots /com/android/tools/build/gradle/2.1.3/gradle-2.1.3.pom https :: //oss.sonatype.org/content/repositories/snapshots/com/android/tools/build/gradle/2.1 0,3 / Gradle-2.1.3.jar

Требуется:: Flapp Bird: неуказано

Solutions Collecting From Web of "Android Studio gradle 2.1.3 проблема"

Версия Gradle 2.1.3 существует, но не в центральном Maven, как сказано здесь .

Чтобы исправить проблему, просто добавьте jcenter () после mavenCentral () в сценарий сборки.

buildscript { repositories { mavenCentral() jcenter() } dependencies { classpath 'com.android.tools.build:gradle:2.1.3' } } 

Нет, Иван прав. Последняя версия Android Studio настаивает на обновлении до Android Plugin для Gradle, версии 2.1.3 (август 2016), Gradle 2.14.1 или выше и Build Tools 23.0.2 или выше. Сообщение студии Но как только он это делает, он разбивает компиляцию с этой ошибкой:

 Could not resolve all dependencies for configuration ':classpath'. Could not find com.android.tools.build:gradle:2.1.3. Searched in the following locations: 
 buildscript { repositories { mavenCentral() jcenter() } dependencies { classpath 'com.android.tools.build:gradle-experimental:0.7.3' classpath 'com.android.tools.build:gradle:2.1.3' } } 

Для меня это добавляет: classpath 'com.android.tools.build:gradle-experimental:0.7.3' сделал трюк.

AFAIK, последняя версия Gradle – 2.1.2. Возможно, вы сбиваете с толку версию gradle с плагином gradle. Ответ на аналогичный вопрос вам также ответил. Просто измените 'com.android.tools.build:gradle:2.1.3' на 2.1.2 и вы должны быть установлены.