При установке плагина ADT ошибка «требуемые элементы не удалось найти»

Не удается завершить установку, потому что не удалось найти один или несколько требуемых элементов. Установленное ПО: средства разработки для Android 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431) Отсутствующие требования: средства разработки для Android 12.0.0.v201106281929-138431 ( Com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431) требует «org.eclipse.gef 0.0.0», но он не может быть найден

Некоторая информация:

  1. Версия Eclipse SDK: 3.6.2
  2. JDK-6u26-окна-i586
  3. Windows 7

Любые предложения о том, как решить эту проблему, не могут быть найдены?

Solutions Collecting From Web of "При установке плагина ADT ошибка «требуемые элементы не удалось найти»"

У них была такая же проблема несколько раз. Вам нужно добавить следующие URL-адреса на «Доступные сайты программного обеспечения» вашей установки eclipse:

Это должно исправить это.

Если нет, см. Мои пути установки и добавьте по мере необходимости:

Введите описание изображения здесь

Кроме того, убедитесь, что вы установили флажок в поле «Связаться со всеми сайтами обновлений во время установки, чтобы найти необходимое программное обеспечение».

Используйте Android Bundle http://developer.android.com/sdk/index.html#download

(См. Мой ответ здесь https://stackoverflow.com/a/14754583/414969 )