ADT 22.3 (android 4.4) – получение ошибки «После создания сцены, #init () необходимо вызвать"

После установки нового ADT (22.3.0.v201310242005-887826), который поддерживает Android 4.4 (KitKat), я продолжаю получать ошибку, как показано здесь:

Введите описание изображения здесь

Произошла внутренняя ошибка

В списке ошибок я вижу несколько элементов «RenderPreview», и когда я нажимаю на любой из них, я вижу:

Произошла внутренняя ошибка. После создания сцены необходимо вызвать #init ()

При тестировании нового ADT на другом компьютере я не вижу эту ошибку, появляющуюся там. Это очень странно.

Почему я получаю эти ошибки и что могу сделать, чтобы исправить это?

    Я создал отчет об ошибке . Пока он не будет исправлен, установите версию API в предварительном просмотре пользовательского интерфейса примерно на 19. Ошибка отображается только для версии 19.

    У меня такой же опыт, но одно понижение до Android 4.3 (Jelly Bean) для меня теперь только для успешного временного решения.

    Просто прокрутите вниз от API 19 до API 18, изображение Android в графическом макете.

    Временное решение, пока Google не исправляет его:

    Обходной путь: переход на Android-18 в графическом макете (зеленый Android вверху справа).

    Ссылка: вопрос о переполнении стека Как исправить плагин Eclipse ADT 22.3 / SDK Tools 22.3 со сломанным окном свойств?

    После установки нового ADT (22.3.0.v201310242005-887826), который поддерживает Android 4.4 (kitkat), я получил ту же ошибку.

    Затем установите версию API в предварительном просмотре пользовательского интерфейса примерно на 19. Ошибка появляется только для версии 19.

    Введите описание изображения здесь

    На мой взгляд, это новая ошибка. Может быть, нам нужно дождаться, когда Google обновит его.