Невозможно обнаружить совместимость устройства. Выберите целевое устройство

Я пытаюсь запустить образец приложения Google API Google Calendar. Eclipse говорит мне, что эмулятор SDK несовместим с моим кодом, в то время как он доволен своим реальным устройством, работающим с той же версией Android. Я, вероятно, не вижу здесь ничего очевидного, но просто не могу понять, что.

Заранее благодарим за помощь

Введите описание изображения здесь

Очевидная вещь, которую вам не хватает, заключается в том, что вам нужна версия Google APIs 2.3.3 , а не версия Android 2.3.3 поскольку в дальнейшем она не содержит компонентов Google, таких как API календаря Google .

Intereting Posts