Не удалось получить требуемый номер версии ADT из SDK

Я получил ошибку в eclipse после обновления студии Android до 2.3 и SDK Tools для нее.

При открытии eclipse я получил следующее сообщение:

Скриншот

Я пробовал много решений, таких как удаление adt, но не исправил попытку скопировать traceview.bat, но не исправил .

Для чего это решение?

благодаря

Android SDK Tools Редакция 25.3.0 удаляет устаревшие / устаревшие инструменты, см. Примечания к выпуску

Поэтому, вероятно, вам нужно будет использовать другой SDK или попытаться вернуть удаленные инструменты.

Вы можете загрузить старшую SDK (возможно, 25.2.5), как это

Для окон http://dl-ssl.google.com/android/repository/tools_r%5Brev%5D-windows.zip
Для Linux http://dl-ssl.google.com/android/repository/tools_r%5Brev%5D-linux.zip
Для Mac http://dl-ssl.google.com/android/repository/tools_r%5Brev%5D-macosx.zip

Intereting Posts
Как отключить кеш браузера Android навсегда? Android Open WebView в фоновом режиме и захват экрана Где можно отменить регистрацию BroadcastReceiver (в сервисе)? Google Play – ежемесячная подписка на мое приложение взимается ежедневно Невозможно использовать getSystemService («usagestats») Android Studio Показать / скрыть список ViewIndex по запросу Как я могу выпустить Android crouton снизу? Разница между eng и отладкой пользователя в Android Попытайтесь понять «Вызов startActivity извне контекста активности» Приложение несовместимо со всеми устройствами после публикации на Market, но то же самое было при перемещении непосредственно на устройство Пользовательская проблема рендеринга ViewPager на некоторых устройствах: Компоненты архитектуры Kotlin kapt и android Могу ли я связать сообщение об ошибке с TextInputLayout? Распознавание объектов в режиме реального времени на Android с детектором FAST Вход в Google не работает после публикации в игровом магазине