Intereting Posts
AsyncTask загрузка изображения RecyclerView Элегантный способ обработки LoaderCallbacks с помощью DialogFragment Как вы программным образом начинаете выбранный вами Daydream? Как запланировать тяжелую работу для последующего отображения для Listviews? Почему какой-то код Android имеет общедоступные поля? 3D Flip Animation на android.support.v4.Fragment Распространение списка прокруткиViewView внутри LinearLayout Статистика приложений для Android на сетевом уровне пользователей Android / установлена Альтернативы эмулятору avroid avd Анимация насыщения изображения Поставщик Osmdroid -Tile с более высоким уровнем масштабирования Почему Android Wi-Fi Direct возвращает только одну услугу за один раз с помощью DiscoverServices? Правильный пользовательский интерфейс для ActionBar на телефонах с кнопками меню? Драйверы «мягкого режима» для Android-хоста Android USB для стандартных USB-устройств, совместимых со стандартами Android – восстановление последнего просмотра Активность

Невозможно разрешить целевое «андроид-19»

Я хочу работать с Android API 19. Я изменил файл project.properties target = android-19 . В AndroidManifest.xml. У меня есть это :

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" /> 

Но в свойствах проекта у меня есть следующее: Введите описание изображения здесь

Как я могу изменить уровень API до 19, чтобы избавиться от ошибки в заголовке. Благодарю.

  1. Перейдите в Windows -> Android SDK Manager Установите необходимый уровень API Android, в этом случае 19.

  2. После того, как вы закончили установку, перейдите в Window -> Preference -> Android. Вы должны получить список доступных целей. Нажмите «Применить», затем «Хорошо».

  3. Теперь щелкните правой кнопкой мыши ваш проект, перейдите к свойствам. Нажмите Android. Выберите желаемую цель.

  1. Щелкните правой кнопкой мыши на своем проекте
  2. Перейти к свойствам -> Нажмите Android (левая панель)
  3. Выберите целевую версию проекта.
  4. Перезапустить Eclipse
  5. Очистите проект (щелкните меню «Проект» -> очистить)
  6. Теперь запустите проект.

Окно -> Предпочтение -> Android. Вы должны получить список доступных целей. Нажмите «Применить», затем «Хорошо».

Теперь щелкните правой кнопкой мыши ваш проект, перейдите к свойствам. Нажмите Android. Выберите желаемую цель.

Проверьте и добавьте SDK API20 для проекта, очистки и сборки проекта.

Вы можете игнорировать это предупреждение

РЕДАКТИРОВАТЬ:

Если вы можете работать с 19, вы должны установить API 19 через Android SDK

Window-> Preferences-> Android и подтвердите свое местоположение sdk после этого, откройте Android SDK Manager и подтвердите, если вы установили API 19